Requirements for Synopsys Detect Plugin

Requirements for Synopsys Detect for Jenkins are as follows:

  • Access to the Internet.

  • Jenkins minimum version is 2.150.3. 
    Non-LTS versions of Jenkins are not supported.

  • Java 8. (Synopsys Detect for Jenkins versions 1.3.0 and later.)

  • Black Duck. For the supported versions of Black Duck, refer to Black Duck Release Compatibility.